Czego potrzebujesz pomocy?
Obserwuj

Cyrus

Użytkownicy Lyric muszą posiadać wersję oprogramowania 2.0 lub wyższą. Instrukcje dot. pobierania i instalowania najnowszego oprogramowania znajdują się na stronie Cyrus. Urządzenia do streamingu muszą posiadać wersję oprogramowania 4.0 lub wyższą. Twój dystrybutor lub dostawca może zaktualizować to urządzenie. Należy pamiętać, że N-remote nie będzie już obsługiwany i po aktualizacji oprogramowania dla TIDALa zostanie wyłączony w trakcie użycia.

Na twoim urządzeniu TIDAL wymaga zainstalowania najnowszej wersji (3.0.0 iOS, 2.0.0 Android lub wyższej) Aktualizacji można dokonać przez App Store lub Play Store.

Straemery Cyrus domyślnie są ustawione na jakość HiFi. W razie słabej jakości szerokopasmowej, może trzeba zmienić jakość streamingu. Jakość można zmienić w menu ustawienia Cadence.

Czy ten artykuł był pomocny?
Liczba użytkowników, którzy uważają ten artykuł za przydatny: 0 z 0
Masz więcej pytań? Wyślij zlecenie

Komentarze