Følg
        
  • Cyrus
  • Lyric-brukere må kjøre 2.0 innebygd programvare eller nyere. Du kan finne instruksjoner om hvordan du laster ned og installerer den nyeste innebygde programvaren på Cyrus sitt nettsted. Enheter må ha 4.0 innebygget programvare eller nyere for å strømme. Din Cyrus-forhandler/-distributør kan oppdatere denne enheten for deg. Vær oppmerksom på at n-fjernkontrollen ikke lenger støttes og en programvareoppdatering for TIDAL vil deaktivere den hvis den blir brukt.

    TIDAL krever at den nyeste versjonen av Cadence (3.0.0 iOS, 2.0.0 Android eller nyere) kjører på enheten din. Dette kan oppdateres via App Store eller Play Store.

    Cyrus-streamere er som standard satt til HiFi-kvalitet. Hvis bredbåndkvaliteten din er dårlig, kan det hende du må endre strømmekvaliteten. Dette kan gjøres i Cadence sin innstillingsmeny.