Comment pouvons-nous vous aider?
S’abonner

Cyrus

Les utilisateurs de Lyric doivent exécuter le microprogramme 2.0 ou supérieur. Vous pouvez trouver des instructions sur la façon de télécharger et d'installer la dernière version du microprogramme sur le site web de Cyrus. Les appareils de diffusion doivent exécuter un microprogramme 4.0 ou supérieur. Votre revendeur/distributeur Cyrus peut faire la mise à jour de cet appareil pour vous. Veuillez noter que le n / à distance n’est plus pris en charge et une mise à jour du microprogramme pour TIDAL le désactivera s'il est utilisé.

TIDAL nécessite la dernière version de Cadence (3.0.0 iOS, 2.0.0 Android ou supérieure) pour s’exécuter sur votre appareil. Une mise à jour peut être faite via l’App Store ou le Play Store.

Les lecteurs réseau Cyrus sont par défaut réglé sur la qualité HiFi. Si la qualité de votre bande passante est faible, vous devrez peut-être modifier la qualité du flux. Cela peut être fait dans les Paramètres de Cadence.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0
Vous avez d’autres questions ? Envoyer une demande

Commentaires