¿Cómo podemos ayudar?
Seguir

Cyrus

Los usuarios de Lyric deberán utilizar firmware 2.0. o superior. Puedes encontrar instrucciones sobre cómo descargar e instalar el último firmware en el sitio web de Cyrus. Los dispositivos de streaming deberán utilizar firmware 4.0. o superior. Tu vendedor/distribuidor Cyrus puede actualizar este dispositivo para ti. Recuerda que el n-remote ya no es compatible y una actualización de firmware para TIDAL lo deshabilitará si se está utilizando.

TIDAL requiere la última versión de Cadence (3.0.0 iOS, 2.0.0 Android o superior) funcionando en tu dispositivo. Esto se puede actualizar a través de la App Store o Play Store.

Los usuarios de streaming en Cyrus están configurados por defecto en calidad HiFi. Si tu calidad de banda ancha es pobre, podrías necesitar cambiar la calidad del streaming. Esto se puede hacer en el menú de configuración Cadence.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0
¿Tiene más preguntas? Enviar una solicitud

Comentarios