Seguir
        
  • Cyrus
  • Los usuarios de Lyric deben ejecutar el firmware 2.0 o superior. Puedes encontrar instrucciones sobre cómo descargar e instalar el firmware más reciente en el sitio web de Cyrus. Los dispositivos de transmisión deben ejecutar firmware 4.0 o superior. Tu minorista/distribuidor de Cyrus puede actualizar este dispositivo por ti. Ten en cuenta que el n-remote ya no es compatible y una actualización de firmware para TIDAL lo deshabilitará si se está utilizando.

    TIDAL requiere que en tu dispositivo se ejecute la última versión de Cadence (3.0.0 iOS, 2.0.0 Android o superior). Puedes actualizarlo en la App Store o en la Play Store.

    Los streamers de Cyrus están configurados por defecto en calidad HiFi. Si la calidad de tu ancho de banda es deficiente, es posible que tengas que cambiar la calidad de la transmisión. Puedes hacerlo en el menú de configuración de Cadence.