Wie können wir dir weiterhelfen?
Folgen

Cyrus

Lyric-Nutzer müssen Firmware-Version 2.0 oder höher verwenden. Anweisungen zum Herunterladen und Installieren der aktuellsten Firmware finden Sie auf der Cyrrus-Website. Streaming-Geräte müssen Firmware-Version 4.0 oder höher verwenden. Ihr Cyrus-Händler/Vertriebspartner kann dieses Gerät für Sie aktualisieren. Bitte beachten Sie, dass die n-remote nicht mehr unterstützt wird und ein Firmware-Update für TIDAL diese deaktiviert, falls sie noch in Benutzung ist.

TIDAL erfordert, dass die aktuellste Version von Cadence (3.0.0 iOS, 2.0.0 Android oder höher) auf Ihrem Gerät ausgeführt wird. Diese kann über den App Store oder Play Store aktualisiert werden.

Cyrus-Streamer sind standardmäßig auf HiFi-Qualität eingestellt. Falls Ihre Bandbreite gering ist, kann es sein, dass Sie die Streamingqualität ändern müssen. Dies können Sie über das Einstellungsmenü von Cadence tun.

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare