Wie können wir dir weiterhelfen?

Welche Androidversionen sind nicht mit HiFi kompatibel?

Samsung: Androidversion 4.3.0 - 4.4.3
Für alle anderen Geräte: Androidversion 4.4.0 - 4.4.3
 
Falls dein Gerät eine der oben genannten Androidversionen nutzt, kannst du womöglich Probleme mit HiFi Streaming erleben. Dies ist eine Google-Einschränkung und kann leider nicht von TIDAL gelöst werden. Wir bedauern die Unannehmlichkeiten, wenn möglich aktualisiere dein Gerät auf 4.4.4. oder höher, um problemfrei zu Streamen.
War dieser Beitrag hilfreich?
2 von 3 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare